Jira Software sprint field not visible

Incident Report for Jira

Resolved

Between 02:00 UTC to 16:30 UTC April 18, 2025, the sprint field was not visible in issue view and Issue Search / filters were showing empty for the sprint field cell for some Jira customers. The empty sprint field cell issue was mitigated and appearing normally at 08:30 UTC and the issue view impact was mitigated at 16:30 UTC on April 18, 2025

The root cause was a recent code change that caused field to disappear. We have deployed a hotfix to mitigate the issue and have verified that the services have recovered. The conditions that cause the bugs have been addressed and we’re actively working on a permanent fix. The issues have been resolved and the service is operating normally.
Posted Apr 18, 2025 - 17:31 UTC

Identified

We are investigating an issue with Sprint field is not visible in issue view. Issue search / filters are showing empty for the sprint field cell for all Jira Software customers. We have identified the root cause and expect recovery shortly.
Posted Apr 18, 2025 - 04:21 UTC
This incident affected: Viewing content.