Error loading objects for Assets in JSM and Jira for some regions

Incident Report for Jira

Resolved

Our team has identified the issue causing problems with Assets loading within JSM and Jira and applied a fix. Assets are now functioning as expected across our products.
Posted Apr 16, 2025 - 01:05 UTC

Update

We are aware of some users experiencing an error such as 'there is a problem loading the objects' when attempting to view Assets in JSM and Jira. Our team is looking into this issue with urgency.
Posted Apr 16, 2025 - 00:23 UTC

Investigating

We are aware of some users in some regions experiencing an error such as 'there is a problem loading the objects' when attempting to view Assets in Jira. Our team is looking into this issue with urgency.
Posted Apr 16, 2025 - 00:10 UTC
This incident affected: Viewing content.