Degraded experience adding and accessing attachments for issues

Incident Report for Jira

Resolved

We have resolved this issue and are continuing to monitor the situation.
Posted Jul 30, 2025 - 08:15 UTC

Investigating

We are investigating an issue causing a degraded experience when adding attachments or accessing existing media content.
Posted Jul 30, 2025 - 07:02 UTC
This incident affected: Viewing content and Create and edit.