Users experiencing issues loading some Dashboard widgets in Jira

Incident Report for Jira

Resolved

Between 3:30 UTC to 23:00 UTC April 16, 2025, we experienced an issue with loading certain Jira Dashboard widgets for Jira Work Management, Jira Service Management, Jira, and Jira Product Discovery. The issue has been resolved and the service is operating normally.
Posted Apr 16, 2025 - 22:57 UTC

Update

We continue to work on resolving the issue with loading certain Jira Dashboard widgets for for Jira Work Management, Jira Service Management, Jira, and Jira Product Discovery. We have identified the root cause and are currently deploying fixes. We expect to complete the deployments by 23:00 UTC.
Posted Apr 16, 2025 - 22:21 UTC

Update

We continue to work on resolving the issue with loading certain Jira Dashboard widgets for for Jira Work Management, Jira Service Management, Jira, and Jira Product Discovery. We have identified the root cause and expect recovery shortly. We will provide another update at 22:00 UTC.
Posted Apr 16, 2025 - 19:03 UTC

Update

We continue to work on resolving the issue with loading certain Jira Dashboard widgets for for Jira Work Management, Jira Service Management, Jira, and Jira Product Discovery. We have identified the root cause and expect recovery shortly. We will provide another update at 22:00 UTC.
Posted Apr 16, 2025 - 19:02 UTC

Identified

We continue to work on resolving the issue with loading certain Jira Dashboard widgets for Jira Work Management, Jira Service Management, and Jira Product Discovery. We have identified the root cause and expect recovery shortly. We will provide another update at 19:00 UTC.
Posted Apr 16, 2025 - 16:48 UTC

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 08:12 UTC

Investigating

We are aware of users experiencing issues attempting to load Jira Dashboard widgets. Our team is investigating this issue with urgency.
Posted Apr 16, 2025 - 06:59 UTC
This incident affected: Viewing content.