We understand some customers may have questions regarding the ongoing maintenance for Jira and Confluence. To clarify, the current maintenance impacting Free edition users in Singapore and Northern California during regular business hours does not affect Standard, Premium, or Enterprise customers. For all Standard, Premium, and Enterprise customers in all regions, Atlassian will continue to utilize established maintenance windows for any infrastructure maintenance activities.
Posted Apr 15, 2025 - 08:35 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2025 - 00:00 UTC
Scheduled
Until the end of May 2025, Atlassian plans to perform maintenance on the infrastructure supporting the Jira and Confluence platforms.
This maintenance will result in a temporary service outage for Free edition users located in Singapore and Northern California, with a total duration of no more than 120 minutes per customer. The maintenance will be performed during regular business hours in the specified regions.